DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ... | 胡鹏博客
首页 > dedecms > DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ...
2015三月2

DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ...

DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ini value to include C,G and P (recommended: 'CGP') in php.ini,more...
安装dedecms或者更新服务器时出现以上的错误提示怎么解决问题:

部分使用PHP 5.3的主机可能会有下面的提示:
(PHP 5.3 and above) Please set 'request_order' ini value to include C,G and P (recommended: 'CGP') in php.ini

由于在PHP最新的版本中增加了一个配置项目“request_order”,默认值为“GP”,这个存在一定的安全风险。这里我们建议用户将配置更改为“CGP”

可以在phpinfo中查看对应的php.ini配置目录,找到下面选项:
request_order = "GP"

更改为
request_order = "CGP"

重启服务器后即可。问题解决。

更多
本文目前尚无任何评论.
您必须在 登录 后才能发布评论.